Kết quả 1 đến 1 của 1

Chủ đề: unlock iphone baseband 5.14.02 bằng phần mền

  1. #1
    Thiếu uý quý ròm mobile's Avatar
    Ngày tham gia
    Apr 2010
    Bài viết
    20
    Thanks
    0
    Thanked 3 Times in 3 Posts

    unlock iphone baseband 5.14.02 bằng phần mền

    Unlock cho iPhone 3GS và 3G iOS 4.1, 4.2.1 đã được phát hành
    Dev Team đã phát hành tool unlock với iOS 4.2.1 cho iPhone 3GS và 3G baseband 05.14.02 , 05.15.04 bằng cách nâng cấp baseband lên 06.15.00 để unlock với ultrans0w 1.2 bởi vì ultrans0w 1.2 không unlock trực tiếp được với baseband 05.14.02 , 05.15.04. Bạn nên đọc kĩ cảnh báo để không phải hối hận nhé.

    Chỉ áp dụng những iPhone 3GS và 3G Lock có baseband 05.14.02 , 05.15.04 :
    Chạy chương trình PwnageTool 4.1.3 trên Mac , trỏ đến firmware gốc iOS 4.2.1 (3G), iOS 4.1 (3G, 3GS) đã download , PwnageTool sẽ đưa ra hộp thoại update baseband lên 06.15.00 thì có thể unlock được với Ultrasn0w 1.2. Chọn đến firmware gốc iOS 3.2.2 của iPad, PwnageTool sẽ nhúng phần update 06.15.00 baseband vào FW custom iOS 4.2.1 / 4.1.
    Sau đó mở iTunes , nhấn Shift + Click "restore" với FW custom 4.1 này. Sau khi restore, baseband sẽ được nâng lên 06.15.00.
    Vào Cydia, chọn repo repo666.ultrasn0w.com , chọn ultrans0w 1.2 để unlock 06.15.00.

    Cảnh báo :
    Nếu baseband của iPhone 3G, 3GS Lock được nâng cấp lên 06.15.00 và sẽ không bao giờ hạ cấp xuống thấp được. Điều này sẽ làm thiết bị không được bảo hành từ nhà mạng cung cấp.
    Những iPhone nếu đã được nâng cấp baseband 06.15.00 sẽ không restore được Firmware gốc 4.x mà chỉ restore được với FW Custom 4.x built by PwnageTool mà thôi.

    Chú ý quan trọng: Không áp dụng cách nâng baseband này với :
    iPhone 3GS và 3G Lock với baseband 04.26.08, 05.11.07, 05.12.01, 05.13.04
    iPhone 3GS và 3G world
    - Đối với iPhone 3GS và 3G Lock baseband 04.26.08, 05.11.07, 05.12.01, 05.13.04 :
    Không được restore Firmware gốc iOS 4.1, 4.2.1
    Nên restore FW Custom 4.2.1, baseband được giử nguyên để unlock với ultrans0w 1.2 vì nó hoàn toàn tương thích với iOS 4.2.1
    ps:st

  2. Thành viên Thanks quý ròm mobile về bài viết:

    DANGKHOAMOBILE (12-02-2010)